System Outage
      
Major incident
      
        Sync
        API
        Notifications
        Email Delivery
        Account Management (including signup)
        CalDAV and CardDAV
    
    
      
2024-11-24 23:10 EST
      
      · 39 minutes
    
  Updates
          Monitoring
        
        
November 24, 2024 · 18:33 EST
        
      
      A fix has been implemented and we are monitoring the results.
          Investigating
        
        
November 24, 2024 · 18:33 EST
        
      
      
  The issue has been identified and a fix is being implemented.
← Back
 Daylite Status
            
Daylite Status