Delayed delivery of notifications and webhooks for 1/8 of our customers

Major incident Notifications
2024-10-03 13:34 EDT · 1 hour

Updates

Resolved

This incident has been resolved.

October 3, 2024 · 10:34 EDT
Investigating

The issue has been identified and a fix is being implemented.

October 3, 2024 · 10:20 EDT
Investigating

We are continuing to investigate this issue.

October 3, 2024 · 09:34 EDT
Investigating

We are currently investigating this issue.

October 3, 2024 · 09:34 EDT

← Back