Intermittent Sync Issues

Major incident Sync
2024-10-01 12:37 EDT · 1 hour, 40 minutes

Updates

Resolved

This incident has been resolved.

October 1, 2024 · 10:18 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

October 1, 2024 · 09:14 EDT
Investigating

We are currently investigating this issue.

October 1, 2024 · 08:37 EDT

← Back