Delayed Push Notifications

Major incident Notifications
2024-09-20 09:55 EDT · 42 minutes

Updates

Resolved

This incident has been resolved.

September 20, 2024 · 06:37 EDT
Investigating

The issue has been identified and a fix is being implemented.

September 20, 2024 · 06:19 EDT
Monitoring

We are processing through our backlog!

September 20, 2024 · 06:05 EDT
Investigating

We are currently investigating this issue.

September 20, 2024 · 05:55 EDT

← Back