Intermittent Sync Issues
      
Major incident
      
        Sync
    
    
      
2024-09-12 10:47 EDT
      
      · 15 minutes
    
  Updates
          Monitoring
        
        
September 12, 2024 · 06:57 EDT
        
      
      A fix has been implemented and we are monitoring the results.
          Investigating
        
        
September 12, 2024 · 06:47 EDT
        
      
  The issue has been identified and a fix is being implemented.
← Back
 Daylite Status
            
Daylite Status