Intermittent Sync Issues

Major incident Sync
2024-09-11 10:36 EDT · 7 hours, 2 minutes

Updates

Resolved

This incident has been resolved.

September 11, 2024 · 13:38 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

September 11, 2024 · 11:19 EDT
Investigating

We are continuing to investigate.
Some syncs have been trickling through the whole time, however it is very slow.
We are working with our upstream provider on the networking issue.

We sincerely apologize for inconvenience!

September 11, 2024 · 10:50 EDT
Investigating

We are continuing to investigate. It appears to be a networking issue.

September 11, 2024 · 09:42 EDT
Investigating

We are continuing to investigate this issue.

September 11, 2024 · 08:43 EDT
Investigating

We are continuing to investigate this issue.

September 11, 2024 · 07:55 EDT
Investigating

We are continuing to investigate this issue.

September 11, 2024 · 06:50 EDT
Investigating

We are currently investigating this issue.

September 11, 2024 · 06:36 EDT

← Back