High number of 503 errors

Minor incident API
2024-03-13 08:02 EDT · 3 hours, 21 minutes

Updates

Resolved

This incident has been resolved.

March 13, 2024 · 07:23 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

March 13, 2024 · 07:06 EDT
Investigating

The issue has been identified and a fix is being implemented.

March 13, 2024 · 04:38 EDT
Investigating

We’re investigating a high number of 503 errors happening on the API.

March 13, 2024 · 04:02 EDT

← Back