System Outage

Major incident Sync API Notifications CalDAV and CardDAV
2024-01-10 15:46 EST · 2 hours, 56 minutes

Updates

Resolved

This incident has been resolved.

January 10, 2024 · 13:42 EST
Monitoring

Our service provider has implemented a fix, and we are monitoring the results.

January 10, 2024 · 13:22 EST
Investigating

We have identified the issue with our upstream provider and are waiting for more updates.

January 10, 2024 · 10:52 EST
Investigating

We are continuing to investigate this issue.

January 10, 2024 · 10:48 EST
Investigating

We are currently investigating this issue.

January 10, 2024 · 10:46 EST

← Back