Push Notification Outage
Major incident
Notifications
2023-12-04 12:01 EST
· 7 hours, 20 minutes
Updates
Monitoring
December 4, 2023 · 13:44 EST
A fix has been implemented and we are monitoring the results.
Investigating
December 4, 2023 · 13:16 EST
We are currently processing our backlog of notifications.
← Back