Push Notification Outage

Major incident Notifications
2023-08-05 21:28 EDT · 23 hours, 9 minutes

Updates

Resolved

This incident has been resolved.

August 6, 2023 · 16:37 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

August 6, 2023 · 16:20 EDT
Investigating

The issue is with an upstream provider and is being monitored for a resolution.

August 5, 2023 · 20:15 EDT
Investigating

We are currently investigating this issue.

August 5, 2023 · 17:28 EDT

← Back