Sync system outage

Major incident Sync
2023-06-27 09:13 EDT · 9 hours, 6 minutes

Updates

Resolved

This incident has been resolved.

June 27, 2023 · 14:20 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

June 27, 2023 · 14:14 EDT
Investigating

The issue has been resolved for most customers. A small group of customers continue to be unable to sync. We do not have a ETA from our upstream provider for when the issue will be resolved.

June 27, 2023 · 11:10 EDT
Investigating

We continue to experience an issue with our upstream provider.

June 27, 2023 · 07:19 EDT
Investigating

Due to an issue with our upstream service provider our sync system is having intermittent issues.

June 27, 2023 · 05:13 EDT

← Back