Unable to Sign-in

Major incident Sync Account Management (including signup)
2022-01-27 16:12 EST · 10 minutes

Updates

Resolved

This incident has been resolved.

January 27, 2022 · 11:23 EST
Investigating

We are continuing to investigate this issue.

January 27, 2022 · 11:14 EST
Investigating

We are currently investigating an issue that results in an error tying to sign-in to Daylite apps.

January 27, 2022 · 11:12 EST

← Back