Push notifications outage
Major incident
Notifications
2021-10-04 13:22 EDT
· 46 minutes
Updates
Monitoring
October 4, 2021 · 09:53 EDT
A fix has been implemented and we are monitoring the results.
Investigating
October 4, 2021 · 09:37 EDT
The issue has been identified and a fix is being implemented.
Investigating
October 4, 2021 · 09:22 EDT
We are currently investigating an outage with Push Notifications
← Back