Push Notifications are delayed for some customers
Major incident
Notifications
2021-08-17 13:46 EDT
· 1 hour, 2 minutes
Updates
Investigating
August 17, 2021 · 10:22 EDT
The issue has been identified and a fix is being implemented.
Investigating
August 17, 2021 · 09:46 EDT
We are investigating an outage with Push Notifications. We will post updates as we learn more.
← Back