Push Notifications are not arriving for customers

Major incident Notifications
2021-07-21 21:34 EDT · 48 minutes

Updates

Resolved

The outage has been resolved.

July 21, 2021 · 18:23 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

July 21, 2021 · 18:04 EDT
Investigating

We are currently investigating this issue.

July 21, 2021 · 17:34 EDT

← Back