Push Notifications are not arriving for some customers

Major incident Notifications
2021-07-05 10:01 EDT · 26 minutes, 1 second

Updates

Resolved

This incident has been resolved.

July 5, 2021 · 06:27 EDT
Investigating

The issue has been identified and a fix is being implemented.

July 5, 2021 · 06:01 EDT

← Back