Intermittent Syncing

Major incident Sync
2021-06-29 12:20 EDT · 1 hour, 8 minutes

Updates

Resolved

This incident has been resolved.

June 29, 2021 · 09:29 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

June 29, 2021 · 09:07 EDT
Investigating

The issue has been identified and a fix is being implemented.

June 29, 2021 · 08:20 EDT

← Back