Push Notifications are delayed for some customers

Major incident Notifications
2021-06-14 13:54 EDT · 2 minutes

Updates

Resolved

This incident has been resolved.

June 14, 2021 · 09:57 EDT
Investigating

The issue has been identified and a fix is being implemented.

June 14, 2021 · 09:54 EDT

← Back