Daylite Status
Subscribe
to updates
Webhooks and Push Notifications are delayed for some customers
Major incident
API
Notifications
2021-06-12 21:43 EDT
· 10 minutes
Updates
Resolved
This incident has been resolved.
June 12, 2021 · 17:53 EDT
Investigating
We are currently investigating this issue.
June 12, 2021 · 17:43 EDT
← Back