Webhooks and Push Notifications are delayed for some customers

Major incident API Notifications
2021-06-11 06:07 EDT · 1 hour, 43 minutes

Updates

Resolved

This incident has been resolved.

June 11, 2021 · 03:50 EDT
Investigating

The issue has been identified and a fix is being implemented.

June 11, 2021 · 02:07 EDT

← Back