Some customer are unable to access Daylite

Major incident Sync API Notifications Account Management (including signup) CalDAV and CardDAV
2021-06-11 06:11 EDT · 1 hour, 38 minutes

Updates

Resolved

This incident has been resolved.

June 11, 2021 · 03:50 EDT
Investigating

We are continuing to investigate this issue.

June 11, 2021 · 02:35 EDT
Investigating

We are currently investigating this issue.

June 11, 2021 · 02:11 EDT

← Back