Webhooks and Push Notifications are delayed for some customers

Major incident API Notifications
2021-06-07 14:02 EDT · 39 minutes

Updates

Resolved

This incident has been resolved.

June 7, 2021 · 10:41 EDT
Investigating

The issue has been identified and a fix is being implemented.

June 7, 2021 · 10:02 EDT

← Back