Intermittent Login failures

Major incident API
2021-06-01 10:44 EDT · 3 hours, 12 minutes

Updates

Resolved

This incident has been resolved.

June 1, 2021 · 09:56 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

June 1, 2021 · 07:52 EDT
Investigating

The issue has been identified and a fix is being implemented.

June 1, 2021 · 07:24 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

June 1, 2021 · 06:56 EDT
Investigating

We are currently investigating this issue.

June 1, 2021 · 06:44 EDT

← Back