Webhooks and Push Notifications are delayed for some customers

Major incident API Notifications
2021-05-31 09:08 EDT · 20 minutes

Updates

Resolved

This incident has been resolved.

May 31, 2021 · 05:29 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 31, 2021 · 05:08 EDT

← Back