Daylite Status
Subscribe
to updates
Elevated error rates
Major incident
Sync
API
Notifications
CalDAV and CardDAV
2021-05-28 09:04 EDT
· 26 minutes
Updates
Resolved
This incident has been resolved.
May 28, 2021 · 05:30 EDT
Investigating
We are seeing elevated error rates in our systems.
May 28, 2021 · 05:04 EDT
← Back