Webhooks and Push Notifications are delayed for some customers

Major incident API Notifications
2021-05-27 12:28 EDT · 2 hours, 59 minutes

Updates

Resolved

This incident has been resolved.

May 27, 2021 · 11:28 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

May 27, 2021 · 10:12 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 27, 2021 · 08:28 EDT

← Back