Webhooks and Push Notifications are delayed for some customers

Major incident API Notifications
2021-05-26 12:08 EDT · 4 minutes

Updates

Resolved

This incident has been resolved.

May 26, 2021 · 08:13 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 26, 2021 · 08:08 EDT

← Back