Daylite Sync and Login failing for some customers

Major incident Sync API Notifications CalDAV and CardDAV
2021-05-25 04:00 EDT · 31 minutes

Updates

Resolved

This incident has been resolved.

May 25, 2021 · 00:32 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

May 25, 2021 · 00:30 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 25, 2021 · 00:00 EDT

← Back