Webhooks are delayed for some customers

Minor incident Notifications
2021-05-24 15:21 EDT · 1 hour, 6 minutes

Updates

Resolved

This incident has been resolved.

May 24, 2021 · 12:27 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 24, 2021 · 11:21 EDT

← Back