CalDAV, CardDAV and Billings Pro unavailable for some customers

Major incident CalDAV and CardDAV
2021-05-16 20:46 EDT · 14 minutes

Updates

Resolved

This incident has been resolved.

May 16, 2021 · 17:00 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 16, 2021 · 16:46 EDT

← Back