Push Notifications are delayed for some customers

Major incident Notifications
2021-05-16 07:34 EDT · 11 minutes

Updates

Resolved

This incident has been resolved.

May 16, 2021 · 03:45 EDT
Investigating

The issue has been identified and a fix is being implemented.

May 16, 2021 · 03:34 EDT

← Back