Daylite Emails unavailable

Major incident Email Delivery
2021-05-03 10:25 EDT · 1 hour, 58 minutes

Updates

Resolved

This incident has been resolved.

May 3, 2021 · 08:24 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

May 3, 2021 · 07:20 EDT
Investigating

We have detected an issue with our Email database. This may prevent emails from being downloaded or uploaded while we investigate the issue.

May 3, 2021 · 06:25 EDT

← Back