Webhooks are delayed for some customers

Minor incident API
2021-04-26 11:55 EDT · 3 hours, 12 minutes

Updates

Resolved

This incident has been resolved.

April 26, 2021 · 11:08 EDT
Investigating

We are currently investigating this issue.

April 26, 2021 · 07:55 EDT

← Back