Intermittent Login Issues

Minor incident Sync
2021-04-21 11:15 EDT · 1 hour, 21 minutes

Updates

Resolved

This incident has been resolved.

April 21, 2021 · 08:36 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

April 21, 2021 · 07:48 EDT
Investigating

Some users have reported that login attempts can intermittently fail, but subsequent logins succeed. We are investigating this issue.

April 21, 2021 · 07:15 EDT

← Back