Push Notifications and Webhooks are delayed for some customers

Major incident Notifications
2021-04-15 03:34 EDT · 5 minutes

Updates

Resolved

This incident has been resolved.

April 14, 2021 · 23:39 EDT
Investigating

We are currently investigating this issue.

April 14, 2021 · 23:34 EDT

← Back