Slow Sync Performance and Delayed Notifications for Some Customers

Minor incident Sync API Notifications CalDAV and CardDAV
2021-03-29 13:06 EDT · 1 hour, 13 minutes

Updates

Resolved

This incident has been resolved.

March 29, 2021 · 10:19 EDT
Investigating

One of our servers is currently experiencing high load. Operations like syncing, using CalDAV are slower than usual for some customers.
Some push notifications are delivered with a delay.

March 29, 2021 · 09:06 EDT

← Back