Network issues affecting Daylite CalDAV/CardDAV and Billings Pro Services
Minor incident
CalDAV and CardDAV
2021-03-05 11:19 EST
· 3 days, 7 hours, 39 minutes
Updates
Investigating
March 8, 2021 · 05:34 EST
We are aware of some performance issues affected our DAV service. We are working on implementing a fix.
Investigating
March 5, 2021 · 06:19 EST
The issue has been identified and a fix is being implemented.
← Back