Increased Error Rates for CalDAV and CardDAV

Major incident CalDAV and CardDAV
2021-03-04 02:45 EST · 2 hours, 12 minutes

Updates

Resolved

This incident has been resolved.

March 3, 2021 · 23:57 EST
Investigating

We are continuing to work on a fix for this issue.

March 3, 2021 · 22:58 EST
Investigating

The issue has been identified and a fix is being implemented.

March 3, 2021 · 21:45 EST

← Back