Push Notification Outage for Some Customers
Major incident
Notifications
2021-02-18 14:11 EST
· 32 minutes
Updates
Monitoring
February 18, 2021 · 09:36 EST
A fix has been implemented and we are monitoring the results.
Investigating
February 18, 2021 · 09:11 EST
Push Notification will appear delayed for some customers.
← Back