Processing Delay for Webhooks and Push Notifications
Minor incident
API
2021-01-24 00:09 EST
· 1 hour, 54 minutes
Updates
Monitoring
January 23, 2021 · 19:29 EST
A fix has been implemented and we are monitoring the results.
Investigating
January 23, 2021 · 19:09 EST
Push notifications and web hooks are delivered delayed for some customers
← Back