Push Notifications not working for some customers
Major incident
Notifications
2020-11-28 11:52 EST
· 1 hour, 2 minutes
Updates
Monitoring
November 28, 2020 · 07:09 EST
A fix has been implemented and we are monitoring the results.
Investigating
November 28, 2020 · 06:52 EST
The issue has been identified and a fix is being implemented.
← Back