Daylite Cloud unavailable for some customers

Major incident Sync API Notifications Email Delivery Account Management (including signup) CalDAV and CardDAV
2020-11-01 23:08 EST · 5 hours, 8 minutes

Updates

Resolved

This incident has been resolved.

November 1, 2020 · 23:16 EST
Monitoring

A fix has been implemented and we are monitoring the results.

November 1, 2020 · 19:18 EST
Investigating

We are continuing to investigate this issue.

November 1, 2020 · 18:55 EST
Investigating

We are investigating an outage. We will post updates as we learn more.

November 1, 2020 · 18:08 EST

← Back