Intermittent Daylite login and sync issues
Major incident
Sync
API
Account Management (including signup)
2020-10-19 12:23 EDT
· 2 hours, 9 minutes
Updates
Monitoring
October 19, 2020 · 10:00 EDT
We are experiencing some load issues from our Provider. We are working with them to mitigate the issue.
Monitoring
October 19, 2020 · 08:34 EDT
A fix has been implemented and we are monitoring the results.
← Back