Intermittent Sync and Login issues

Major incident Sync
2020-10-06 07:03 EDT · 1 hour, 52 minutes

Updates

Resolved

This incident has been resolved.

October 6, 2020 · 04:55 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

October 6, 2020 · 03:35 EDT
Investigating

We are currently investigating this issue.

October 6, 2020 · 03:03 EDT

← Back