Webhooks and Push Notifications delayed for some customers

Major incident API Notifications
2020-09-29 09:52 EDT · 22 minutes

Updates

Resolved

This incident has been resolved.

September 29, 2020 · 06:15 EDT
Investigating

The issue has been identified and a fix is being implemented.

September 29, 2020 · 05:52 EDT

← Back