API Outage

Major incident API Notifications
2019-10-31 12:00 EDT · 3 hours, 12 minutes

Updates

Resolved

This incident has been resolved.

October 31, 2019 · 11:12 EDT
Monitoring

A fix has been implemented and we are monitoring the results.

October 31, 2019 · 08:24 EDT
Investigating

Our REST API is down right now while we perform some emergency maintenance to address capacity issues.

October 31, 2019 · 08:00 EDT

← Back