Network Issue

Major incident Sync API Attachments Email Contents Notifications Push Notifications Push Syncs Webhooks Email Delivery CalDAV and CardDAV
2025-01-19 21:34 EST · 28 minutes

Updates

Resolved

Everything is back to normal.

January 19, 2025 · 22:01 EST
Monitoring

Services are back to normal.

January 19, 2025 · 21:59 EST
Issue

We are investigating a networking issue.

January 19, 2025 · 21:34 EST

← Back