Dav Outage

Minor incident CalDAV and CardDAV
2025-02-05 13:45 EST · 1 hour, 20 minutes

Updates

Resolved

This incident has been resolved.

February 5, 2025 · 15:05 EST
Monitoring

A fix has been implemented and we are monitoring the results.

February 5, 2025 · 14:41 EST
Update

We have identified the issue to be with an upstream provider and are awaiting an update.

February 5, 2025 · 13:52 EST
Investigating

We are currently investigating the issue.

February 5, 2025 · 13:45 EST

← Back