Partial Notifications Outage

Minor incident Notifications Push Notifications Push Syncs Webhooks
2025-02-19 14:02 EST · 25 minutes

Updates

Resolved

All notifications are now functioning normally.

February 19, 2025 · 14:27 EST
Investigating

Some customers may be experiencing issues with notifications. We are currently investigating the problem.

February 19, 2025 · 14:02 EST

← Back