Delayed Notifications for some customers

Minor incident Notifications Push Notifications Push Syncs Webhooks Email Delivery
2025-02-26 17:45 EST ยท 6 hours, 50 minutes

Updates

Resolved

๐ŸŽ‰ Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

February 27, 2025 ยท 00:35 EST
Monitoring

โœ… Fix Implemented - Monitoring

A fix has been implemented for the issue. We are closely monitoring the situation to ensure full stability.

We will provide a final update once we confirm that everything is back to normal.

February 27, 2025 ยท 00:24 EST
Update

๐Ÿ›  Issue Identified

We have identified the cause of the issue and are actively working on a fix.

We will share another update as soon as we have more information. Thank you for your patience.

February 26, 2025 ยท 18:03 EST
Investigating

๐Ÿšจ Investigating

We are currently investigating an issue. Our team is actively looking into the root cause.

Thank you for your patience. We will provide updates as soon as possible.

February 26, 2025 ยท 17:45 EST

โ† Back